Back
Resolved
Resolved
TikTok publishing failures detected
Started 25 Mar at 09:39pm CET, resolved 27 Mar at 08:34am CET.
zernio.com
Resolved
We’re back! TikTok publishing should be up and running. Thanks for bearing with us.
Posted 27 Mar at 08:34am CET.
Created
We are currently experiencing an issue affecting TikTok publishing from Zernio. Some posts are failing during the upload process and are not appearing on TikTok.
This is caused by an ongoing issue with TikTok’s API, which is impacting the delivery of certain posts.
Our team is aware of the situation and is closely monitoring it while awaiting a resolution from TikTok.
Posted 25 Mar at 09:39pm CET.